Eesti e-poodide tarkvara tuleks kohe uuendada

 (7)
E-pood.
E-pood.Foto: Oliver Tsupsman

Riigi küberjulgeolekuüksus CERT-EE teatel lõppeb 30. juunil Eestis väga levinud kodulehe ja e-poe platvormi tarkvara Magneto tugi versioonile 1.

Magento Enterprise Edition versioonile 1 (versioonid: 1.9, 1.10, 1.11, 1.12, 1.13 ja 1.4) pakutakse tarkvaralist tuge kuni 30. juunini. Sõltuvalt versioonist võib see tugi hõlmata nii kvaliteediparandusi kui ka turvaaukude lappimist.

„Turvalise kauplemise jätkamiseks soovitatakse uuendada tarkvara järgmisele versioonile," teatas CERT-EE.

Samuti peaksid Magento Commerce 2 (endine Enterprise Edition) tarkvara kasutavad veebipoodnikud teadma, et tootja ei toeta ka enam versioone 2.0, 2.1 ja 2.2 ning need tuleks uuendada Magento 2.3 versioonile. See puudutab kümnendikku Magento tarkvara kasutajatest.

„Paneme kõigile Magento kasutajatele südamele kontrollida, kas nende kodulehe või müügiplatvormi tarkvara tuleks uuendada. Aegunud tarkvara sisaldavad leheküljed on hõlbus saak küberkurjategijatele, kes avastavad pidevalt uusi turvanõrkuseid, mida toe puudumisel ei ole võimalik enam paigata. Meie andmetel puudutab see kolme veebilehte neljast, kes Magentot kasutavad," sõnas CERT-EE juht Tõnu Tammer.